Guide to ETDS File Conversion and Service Workflow
Content

I. Guide to File Format ......................................................................................................................... 4
   File Format ........................................................................................................................................ 4

II. MS Word File Format ...................................................................................................................... 5
   Recommended version ....................................................................................................................... 5
   Font settings ....................................................................................................................................... 5
   Picture Format ................................................................................................................................. 5
   The use of special symbols .............................................................................................................. 5

III. Notes before file conversion to PDF format file ............................................................................ 6
   Anti-virus scanning ........................................................................................................................... 6
   File merger ......................................................................................................................................... 6
   Confirm your thesis/dissertation file ............................................................................................... 6
   Special treatments ............................................................................................................................ 6
   Acrobat ............................................................................................................................................... 6
   Add watermark in MSWord ............................................................................................................... 7
   Add watermark in PDF file ............................................................................................................... 11
   Convert MSWORD file to PDF ......................................................................................................... 13
   Combine Several PDF files ............................................................................................................. 15
   Thesis Consisting of PS File ............................................................................................................. 18
   Fill out the Document Properties in the PDF ................................................................................. 19
   Prevention of copying/pasting to your PDF files ............................................................................ 20

IV. Notice before Uploading .................................................................................................................. 22
   File Naming ....................................................................................................................................... 22
   Inspection Items before Uploading Files ......................................................................................... 22

V. Upload File ......................................................................................................................................... 23
Login the E-Theses& Dissertations Service ......................................................... 23
Basic Information of thesis / dissertation ...................................................... 24
Committee Members ....................................................................................... 25
Uploading Thesis/Dissertation ......................................................................... 26
Patent application ............................................................................................ 27
Submit for Verifying ......................................................................................... 33
Verification notice ............................................................................................ 35
Thesis Modification ......................................................................................... 36
## Guide to File Format

<table>
<thead>
<tr>
<th>File Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>■ Please upload PDF format file.</td>
</tr>
<tr>
<td>■ Using MS Word to write theses is recommended.</td>
</tr>
<tr>
<td>■ Using Acrobat 5.0 or higher to convert the theses into PDF format files is recommended.</td>
</tr>
<tr>
<td>■ The NCKU watermark is necessary to be inserted in the E-theses. (If the thesis is written with Tex / Latex then the watermark is not necessary.)</td>
</tr>
<tr>
<td>■ Please set document security for the PDF files to prevent copying and pasting.</td>
</tr>
<tr>
<td>■ The PDF file can perform word search and be embedded with Chinese fonts.</td>
</tr>
</tbody>
</table>
II. MS Word File Format

<table>
<thead>
<tr>
<th>Recommended version</th>
<th>It is recommended that your thesis be written with MSWord; do not change the thesis’s “layout setting” (do not change the default setting) to ensure correct PDF file converting.</th>
</tr>
</thead>
</table>
| Font settings       | To avoid the words not being properly presented during PDF file converting, The following fonts are recommended.  
|                     | ➢ Chinese font：標楷體，細明體，新細明體  
|                     | ➢ English font ：Times New Roman，Arial，Arial Black，Arial Narrow，Bookman Old Style，Comic Sans Ms，Courier New  
|                     | ■ Just a reminder, if your thesis is not written with the above-mentioned fonts, then your e-thesis may not be able to provide the word search service. |
| Picture Format      | To avoid errors during file conversion, .gif and .jpg picture format is advised.  
|                     | To avoid the file being too big. Please convert other picture format into .gif and .jpg format. |
| The use of special symbols | If your thesis requires special symbols inserted, please be sure to use the Symbol font.  
|                     | If the symbol that you need does not exist in the Symbol font, it is recommended to use the Microsoft formula editor for editing. |
### III. Notes before file conversion to PDF format file

<table>
<thead>
<tr>
<th>Anti-virus scanning</th>
<th>Please use anti-virus software to check if there are viruses in the original thesis, after scanning, please follow the steps below.</th>
</tr>
</thead>
<tbody>
<tr>
<td>File merger</td>
<td>Please convert the entire thesis as one file.</td>
</tr>
<tr>
<td></td>
<td>If the thesis consists of different Word files, please combine these Word files into one file and number the pages before PDF file conversion.</td>
</tr>
<tr>
<td></td>
<td>Please combine the file in following order: cover page, abstracts, table of contents, chapters, pictures, and references into one file for file conversion.</td>
</tr>
<tr>
<td>Confirm your thesis/dissertation file</td>
<td>Please make sure that the thesis PDF file contains all the print edition contents, including title page, acknowledge, Chinese and English Abstract, table of contents, charts and index, full-text, references, and appendix, and the pagination is consistent with the print thesis.</td>
</tr>
<tr>
<td>Special treatments</td>
<td>If you create a new word, please copy the C:\windows\eudc.euf and eudc.tte file into the computer which you are ready to convert files.</td>
</tr>
<tr>
<td>Acrobat</td>
<td>Please log on to the NCKU Computer &amp; Network Center Website to download Adobe Acrobat software to convert your thesis to PDF format. <a href="http://www.cc.ncku.edu.tw/download/">http://www.cc.ncku.edu.tw/download/</a></td>
</tr>
</tbody>
</table>
Add watermark in MSWord

(1) Please download the “NCKU watermark” image file into your local computer from the URL: http://etds.lib.ncku.edu.tw/files/2009110009.jpg

(Please do not change the size of watermark in order to keep the quality consistency)

(2) Open a Word file, on the title page; click View → header / footer.

(Be sure that watermark appears in the center of each page)
(3) Insert the watermark image: Click Insert → Picture → From the file.

Note: After the watermarks are inserted, the layout will be a bit messy, please do not panic, just adjust with the following steps.

(4) Double-click on the picture, a picture format dialog box will appear.

(5) Change watermark image format: switch to Format Picture box.

(6) In the Format Picture box, select tab Layout, then click the Behind text and then Center, finally click Advance...
(7) In the Advanced Layout box it shows the configuration page. Select the tab **Picture Position**. In the **Horizontal** configure, check **Alignment** then choose **Centered**, **Page** respectively as of this configuration. In the **Vertical** configure, check **Alignment** then choose **Centered**, **Page** respectively as of this configuration.

(8) Next select the tab **Text Wrapping**, for the wrapping style, select **Behind text**, then click OK.
(9) Back the context window, click **Close**. Then the watermark will appear in the center of each page.

(10) After the watermark is inserted, you can start to convert files.
Add watermark in PDF file

Open a PDF file > Tools > Pages > Watermark > Add Watermark…
Select “Appear behind page”, “Opacity” stays 100%

Do not select “Scale relative to target page”
Please convert the entire MSWord thesis as one file.

If the thesis consists of different Word files, please combine these Word files into one file and number the pages before PDF file conversion.

Steps for “Convert WORD to PDF”:

(1) Add watermark into your thesis, except the scanned images, such as Letter of Authority, Certifiable of Passed Oral Examination (both in Chinese and in English), or Appendixes. (Methods mentioned above)

(2) Please open your MSWord file, choose tab Adobe PDF(←) → 轉換為 Adobe PDF(→) illustrated as below: (should have installed the software “Acrobat” and then you can use such function.)

(3) Please scan the “Certificate of Passed Oral Examination” (Signed by all the examiners and your supervisor) and save the image as .jpg or .gif format (A4 size, JPG or PDF recommended), and insert it after the cover of your thesis.
(4) OR in MS Word, select File → Print, after the 「print」 box pops up, select the printer 「Adobe PDF」 → click OK:

![Image of MS Word Print dialog box]

(5) You can also use Acrobat to convert the WORD to PDF file. Select File → Create PDF → From File, then choose the file you want to convert. (Do not use 'Chinese' file names, file names cannot contain full-text spaces, or some special characters, such as: ~ . * / \ ( ) + [ ] { }, otherwise errors will occur when uploading to the database.)

![Image of Acrobat Create PDF dialog box]
Combine Several PDF files

- Steps for “Combine Several PDF Files”:

1. If your thesis document consists of different WORD files, please convert separately into PDF files with the correct paginations and save them as easy-to-identify file names. (ex. cover.pdf \ chapter1.pdf \ chapter2.pdf …). Correct page number must be numbered before PDF file conversion.

2. Open first PDF file (cover page), select from toolbar Tools → Pages → Insert from File, as illustrated below:

3. Insert the “Certificate of Passed Oral Examination” (Signed by all the examiners and your supervisor and has saved as A4 size, jpg or gif file) after the cover of your thesis. From Select File to Insert box, choose the JPG file of your “Certificate of Passed Oral Examination” → Select:

   ![Certificate Insertion Screenshot]

   - Select File to Insert
   - Choose Certificate.png
   - Select
(5) When **Insert Pages** box pops up, select **Location:** After, **Page:** Last → click **OK.** Then you can insert the “Certificate of Passed Oral Examination.jpg” after the cover page of your thesis.

(6) Repeat the steps mentioned above as many times as necessary to combine all the remaining PDF files.
When all files have been combined, click on the **File** from toolbar and then select **Save As** to save the complete PDF file. Naming the PDF file Student ID number is advised. (Don’t use 'Chinese’ file names, file names cannot contain full-text spaces, or some special characters, such as: ~ . * / \ ( ) + [ ] {}, otherwise errors will occur when loading to the database):
| Thesis Consisting of PS File | You can use Acrobat Distiller to covert to PDF file. |
Fill out the Document Properties in the PDF

(1) From the Acrobat toolbar, select **File** and then **Properties** (or Ctrl+D) to fill out the Acrobat Writer **Document Properties**

(2) Under the **Description** box, key in the **title** of your thesis in the **Title** field:
Prevention of copying/pasting to your PDF files

Acrobat XI

Open your thesis PDF file with Acrobat, select **File → Properties OR 「Ctrl+D」** to set **Security → Can be Opened by: Password Security**
(1) **DO NOT select** Require a password to open the document.

(2) **Permissions**: 
   
   (i) Select 「Restrict editing and printing of the document …」
   
   (ii) **Change Permissions Password**, set your **personal password**
   
   (iii) Under **Permissions-Printing Allowed**, choose **High Resolution**
   
   (iv) Under **Permissions-Change Allowed**, choose **None**
   
   (v) Select **Enable text access for screen reader devices for the visually impaired**
   
   (vi) Reenter the password → OK
IV. Notice before Uploading

File Naming

- Do not use 'Chinese' file names, file names cannot contain full-text spaces, or some special characters, such as: ~ . * / \ ( ) + [ ] { }, otherwise errors will occur when loading to the database.
- Save PDF files on the desktop to make sure PDF file can be opened, then the conversion procedure is completed.

Inspection Items before Uploading Files

After successfully opening PDF file, The inspection items as below:
(1) Check if your PDF file matches your print thesis.
(2) Is the “Certificate of Passed Oral Examination” after cover page and signed by all the examiners, supervisor and head of Department?
(3) Is watermark displaying as expected (including cover page)?
(4) Check if the keywords can be searched in PDF.
(5) Check if the Document Properties has been filled out.
(6) Don’t check “use password to open PDF” and “no printing” box in security settings.
(7) Check the font of the PDF file matching with the print thesis font.
(8) Consult with your advisor about the date of open access
V. Upload File

- Check your student ID and password given by NCKU Computer & Network Center before logging in. If there is any question about the ID/password, please contact the Computer and Network Center: 06-2757575 #61010

- Login the E-Theses & Dissertations Service:
  You can Login from the Main library website, or login the website directly [http://etds.lib.ncku.edu.tw/etdsystem/submit/submitLogin](http://etds.lib.ncku.edu.tw/etdsystem/submit/submitLogin)
Please fill out the basic Information of thesis/dissertation

If you find that your thesis has insufficient information, click on save, the system will keep the information you have entered, please remember to return within 30 days to complete the unfinished before the information being deleted!

If your information is complete, click Next

<NOTE>:

(1) The information for all the fields (excluding of “Notes” and “email address for prepare” fields) should be filled out. If there is no Chinese title, please fill in English title. If there is no Chinese abstract and Chinese keywords, please key in “none” for these two fields.

(2) The title should be totally the same as in the thesis cover and "the Certificate of Passed Oral Examination"
Please fill in the information of your committee members (includes Advisor/committee members)

- The system has three default “Committee Members”, if there are more than three Committee Members, click Add Committee Members to add more information.
- If the title of the committee member is not advisor or Committee member, please email us, we will add the committee member’s title for you.
- The Chinese name and the title of the committee must be filled. Besides, email address must be filled out for the advisor.
- After completing the information above, please click “next”
Uploading Thesis/Dissertation

Please note during uploading the thesis/dissertation:

1. Please upload all the chapters within one single file. Make sure that the page numbers in table of content (TOC) are correct.
2. The file that you upload should contain title page, abstract, TOC, full text and references.
3. If your PDF file is not ready to upload, please logout first (system will save the data you provided). Upload your thesis/dissertation after the PDF file is ready. Thanks for your help.

Please upload your file.

(1) Please upload all the chapters within one single file.
(2) Please upload PDF files, click browse, select the right file, and then click upload. After the file is uploaded, the system will automatically change its name.
(3) If the original format of your thesis/dissertation is PostScript(.ps), you can convert PostScript file to PDF file by Acrobat Distiller and then upload it.
(4) If you have any problems, please contact us:
06-2757575#65773 OR
etds@email.ncku.edu.tw
Patent application

☐ If there is no Patent Application demand, please check the NO selection then click Next to the next step.

Do you need to apply for a patent with this thesis or dissertation?

☐ Yes

The above-mentioned thesis or dissertation as one of the annex of patent application to the Intellectual Property Office, Ministry of Economic Affairs or other countries. Patent number within campus or other institutes: ______________________ (Please obtain from the Technology Transfer & Incubation Center, NCKU or other institutes, leave blank if there is not yet a number.)

☐ No

Lack of Novelty

When filing for a patent application, any publication and disclosed articles will be considered as prior art. It is said to be lack of novelty and the patent will not be granted.

Exceptions:

(1) Publications for research purposes,

(2) Inventions displayed at an exhibition recognized by the government,

(3) Inventions disclosed without applicant's permission.

In some countries, with the above three exceptions, there is a “grace period” provided for the inventors (for example: TW 6 months, US 1 year). Once the invention is known to the public, the inventor still can file for a patent during the grace period and the application will be considered novel despite the publication.

Next
Authorization
Within Campus

Please Choose the Authorization

➢ Please choose the open policy for your thesis/dissertation

Release date of your electronic thesis or dissertation Within Campus:

- Release immediately
- Delaying release

(1) Reason for delaying release

- It involves confidential information of certain case study, and cannot be disclosed.
- The above-mentioned thesis/dissertation has been submitted to some journals and is under review
- Others: [ ]

(2) Duration for delaying release (Extension of the release date could be made after the following date)

Released from [yyyy] [mm] [dd]

(For the promotion of scholarly communication, the proposed delaying release duration of up to 5 years is acceptable)

(3) Delaying release of the submission webpage information

- Synchronizing Chinese/English Keywords, Chinese/English Abstracts
- References, Table of Contents with the electronic thesis or dissertation Within Campus release date (Please consider carefully, once the option is checked the above-mentioned will not be retrieved before the Within Campus release date)

Note:

1. According to the Ministry of Education Letter 102年7月1日教育部指示高[二]字第102096745号
2. Immediate release as a principle, the proposed delaying release duration of up to 5 years.
3. Extension of the release date could be made after the last delaying date expired.
Outside the campus

Would you agree to authorize your thesis/dissertation with royalty fee?

i. Yes, I agree to authorize my thesis/dissertation with royalty fee.

- Please donate my royalty fee to school library as a development fund (default).
- Yes, I agree to authorize my thesis/dissertation with royalty fee. Please contact me for the royalty fee redeem.
- I agree to grant my thesis or dissertation without royalty fee.
- I don't agree to authorize my thesis or dissertation to the public.

Note: The latest percentage of authorized thesis or dissertation: 34.08%
◆ If you choose
Agree to authorize my thesis/dissertation with royalty fee to myself:
Please provide your contact information for the notification of your royalty fee redeem.

☐ Your Frequently Used E-Mail
☐ Contact Phone Number
☐ Contact Address
Release date of your electronic thesis or dissertation Outside Campus:

- Release immediately
- Delaying release

(1) Reason for delaying release
- It involves confidential information of certain case study, and cannot be disclosed.
- The above-mentioned thesis/dissertation has been submitted to some journals and is under review.
- Others: __________

(2) Duration for delaying release (Extension of the release date could be made after the following date)

- Released from __________ (yyyy) __________ (mm) __________ (dd)

(For the promotion of scholarly communication, the proposed delaying release duration of up to 5 years is permitted.)

(3) Delaying release of the submission webpage information
- Synchronizing Chinese/English Keywords, Chinese/English Abstracts, References, Table of Contents with the electronic thesis or dissertation Within Campus release date

Please consider carefully, once the option is checked the above-mentioned will not be retrieved before the Within Campus release date.

Note:
1. According to the Ministry of Education Letter 102年7月3日0100006746 号, Immediate release as a principle, the proposed delaying release duration of up to 5 years.
2. Extension of the release date could be made after the last delaying date expired.

- Release immediately
  i. After approval of verification and handing in the authorization paper to Main Library, the full text of your thesis or dissertation will be released.

- Delaying release
  i. Please choose or fill out the reason for delaying release.
  ii. Please fill out the duration for delaying release, the date should be greater than current date.
  iii. Need to delay release of the webpage information?
      Once the option is checked the Chinese/English Keywords, Chinese/English Abstracts, References, Table of Contents in webpage will be concealed and not be retrieved.
Authorization for print copy

- Authorization for print copy

Based on the concept [resource sharing - mutual cooperation], feedback purpose of social and academic research, I hereby agree to grant to NCKU my print thesis or dissertation non-exclusive, royalty-free, unlimited times right to reproduce in any format and medium for the purpose of academic research. And within a reasonable range, to provide readers browse or print.

- Release immediately
- Delaying release

(1) Reason for delaying release
- It involves confidential information of certain case study, and cannot be disclosed.
- The above-mentioned thesis/dissertation has been submitted to some journals and is under review.
- Others: [ ]

(2) Duration for delaying release (Extension of the release date could be made after the following data)
- Released from [ ] [yyyy] [ ] [mm] [ ] [dd]
- For the promotion of scholarly communication, the proposed delaying release duration of up to 5 years

1. According to the Ministry of Education Letter 102年7月3日教育部發公股(二)第1020096745號函, Immediate release as a principle, the proposed delaying release duration of up to 5 years.
2. Extension of the release date could be made after the last delaying date expired.

- Release immediately
  i. After approval of verification and handing in the authorization paper to Main Library, the full text of your thesis or dissertation will be released.
- Delaying release
  i. Please choose or fill out the reason for delaying release.
  ii. Please fill out the duration for delaying release, the date should be greater than current date.
Submit for Verifying

- After all the above-mentioned processes complete, please select “Proceed the submission immediately.” If you find that your thesis has insufficient information, click on “Save the data to stop procedure temporarily”, the system will keep the information you have entered, please remember to return within 30 days to complete the unfinished before the information being deleted!

- Then Click OK. It will lead you to the basic information of thesis / dissertation page. If there is no problem, then click Confirm.

- When the message shows “Your thesis/dissertation is submitted and it would take 2~3 working days for the process. Upon” …it means you have successfully submitted your thesis for verifying!
Thesis/dissertation submitted successfully and it would take 3 working days for the verifying process. After verification, the system will notify you the result of verification via E-Mail. Please kindly contact us if you still don't get any notification from us after three days upon your submission. Or you can login in E-Theses & Dissertations Service and search the result of submission.

DO NOT click submit again with no information being updated or checking status during the verifying process.

If you have any problems, please contact us.
Phone: (06)275757545773
E-mail: enfl5773@gmail.lib.ncku.edu.tw
<table>
<thead>
<tr>
<th>Verification notice</th>
</tr>
</thead>
<tbody>
<tr>
<td>■ Receiving a verification notice:</td>
</tr>
<tr>
<td>➢ The pending time is about 3 days, if you haven’t received a notice more than 3 days, please call us or log in to the system to check!</td>
</tr>
<tr>
<td>● Approved</td>
</tr>
<tr>
<td>Example: Congratulation! Your submission of thesis/dissertation is approved.</td>
</tr>
<tr>
<td>Please print out the license agreement and have both you and your advisor's signature on it, and then hand-in the signed agreement and printed thesis/dissertation to the library for graduation process. The advisor can check their students' theses/dissertations at <a href="http://etds.lib.ncku.edu.tw/etdsystem/maintain/advLogin">http://etds.lib.ncku.edu.tw/etdsystem/maintain/advLogin</a> before signing the license agreement.</td>
</tr>
<tr>
<td>Thanks for using NCKU ETDS.</td>
</tr>
<tr>
<td>● Not Approved</td>
</tr>
<tr>
<td>Example: Sorry that your submission of thesis/dissertation was disapproved by the following reason(s): 1. Can not open the uploaded PDF file.</td>
</tr>
<tr>
<td>Please review your thesis/dissertation and then submit after correction! Thanks for your assistance and help.</td>
</tr>
<tr>
<td>➢ To ensure that your thesis be approved, please ensure the PDF file content quality! If you have any problems, please contact us:</td>
</tr>
<tr>
<td>06-2757575#65773 OR Email: <a href="mailto:etds@email.ncku.edu.tw">etds@email.ncku.edu.tw</a></td>
</tr>
</tbody>
</table>
Thesis Modification

- If not approved, please resubmit after modification.
- Login to the system
  - Click revise

Example:
- Exchange the file
  - Click upload the file again

- Click Delete first and then upload the file again
✧ upload the file (上傳檔案) again

Browse (瀏覽) > Upload (上傳)

Please upload your file.

licence file: [Upload] (上傳檔案)

✧ Click [Next]

✧ Click [Next] again

✧ When done, click [Proceed the submission immediately]
Then the next page, click **Confirm**.